POCKETEARTH

Black Screen Crash on opening

Home All Topics General Black Screen Crash on opening

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #26154
    BuckyE
    Moderator
    • Topics: 63
    • Replies: 293

    Hello! It’s good to see the forums back; I’ve been away too long.

    Sadly, I came to ask advice about about a disaster. My PE can’t be opened. It begins to, with a black screen and a gray clock-hands spinner. In about 2 seconds, PE crashes.

    Any advice would be greatly appreciated! (I don’t want to do something I’ll regret!)

    Yours,
    Bucky

    #26161
    NSquirrel
    Moderator
    • Topics: 11
    • Replies: 45

    A soft reset of iPhone/iPad is often the answer. Are you using a beta version? In which case the beta will not work at present as I think the authors need to re-enable it.

    #26165
    BuckyE
    Moderator
    • Topics: 63
    • Replies: 293

    Dear NSquirrel,

    Thank you! (I had to look up “soft reset.” My geek friends taught me to call it “power cycle.”)

    Yes, that had worked once, a month or so ago. Alas, no longer. Two trys at using that solution; No luck.

    I am using the PE Pro, with fairly up-to-date iOS. I used to be a beta tester years ago, before Life Became Complicated. Now that things have settled down, I might sign up again. But just at the moment, I need to somehow replace standard issue PE Pro.

    I believe I need to delete it from my iPad, and re-download a new copy? If so, what am I going to lose? I have a backup from February this year, which should include all but a few Pins I’ve added since then, which I can easily do. Will I have to redownload all my maps?

    #26166
    NSquirrel
    Moderator
    • Topics: 11
    • Replies: 45

    Good morningmBuckyE. I didn’t elaborate on the soft reset method as it varies between models. Sad to hear that it did not resolve your problem, but it is always a good start.

    I have no idea what you will lose, although when you uninstall you may be asked whether you want to keep your data files or not. I have had that on other apps, but do not know for sure of PE.

    Downloading you maps should be straightforward. Just go to the menu ‘import’.

    As the PE forum has restarted, I wonder if there will be an update sometime soon? As I do my updates on both iPhone and iPad manually, I see that there have been no end of apps being updated with the system updates. I haven’t, though, spotted any problems with PE recently. If you haven’t deleted your existing copy of PE and an update for PE comes along,simply installing the update may keep all your existing files in place – but then it may be the cause of your problems is within those files….

    #26167
    BuckyE
    Moderator
    • Topics: 63
    • Replies: 293

    Ah, I hadn’t thought that the map files or my Pins or whatever the problem might be. Blah! OK, I’m busy this weekend but will try to get a grip next week! Thanks for helping me think!

    #26168
    BuckyE
    Moderator
    • Topics: 63
    • Replies: 293

    To friends:

    I deleted PE Pro from my iPad. Went to App Store an re-downloaded. New copy opened fine. Asked me to Purchase Offline Topo maps for $9.99, which I did.

    All my offline maps are gone. Using Restore Purchases did nothing. I am reloading them now, which will take days at the rate they are loading. I hope I’m also getting topo, which I am checking as part of the download.

    Downloaded about a dozen of US State maps, with topo. Getting “Queded” when trying to download country maps. Assume that’s a PE server problem? Hope it gets OK soon.

    #26169
    NSquirrel
    Moderator
    • Topics: 11
    • Replies: 45

    Good news that your PE is back working again and that you are back on track/route. Offline maps can take ages to download. I used to have quite a collection until I realised how much space they were taking. Hence I tried to limit myself, within reason, to the ones I needed.

    #27084
    BuckyE
    Moderator
    • Topics: 63
    • Replies: 293

    Dear NSquirrel
    Offline maps downloading are now a snap for me, since I changed ISPs. Over-all and in general, I’m good with a new download of PE Pro from the app store. The one blah I had was realizing I hadn’t backed-up my PE since February this year. Lost a few Pins and Groups which I’ve been trying to recreate—my fault entirely!

    Otherwise, all is well on my iPad. Except, I see the Forum has once again been invaded/infested with spam. Alas!

    Thanks for your help!

    Yours,
    Bucky Edgett

    #27186
    NSquirrel
    Moderator
    • Topics: 11
    • Replies: 45

    Good morning BuckyE. I hadn’t looked at the PE forum this morning. I see what you mean about the spam – 50 pages of rubbish posts. It must be very disheartening for the PE developers, etc.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Geomagik LLC


Contact Us

If you have any questions, comments or suggestions, we'd love to hear them!
Please fill out the form below or post to our Forum.

    PocketEarth © 2012 GeoMagik LLC. All rights reserved. Apple, the Apple logo, iPod, and iTunes are trademarks of Apple Inc., registered in the U.S. and other countries. iPhone is a trademark of Apple Inc.