POCKETEARTH

Routeing issues

Home All Topics Bugs Routeing issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25434
    KritouKritou
    Moderator
    • Topics: 24
    • Replies: 76

    I use PE primarily as a SatNav on my motorcycle and in the car but have issues with inconsistent routeing results from the Mapquest engine. Although the OSM road data is up to date in PE it appears that Mapquest is not using all the recent and available GPS track recordings from OSM in it’s algorithms

    These are are not just on minor roads but on major highways and other infrastructures here in the UK and to some extent in Spain

    If others are experiencing the same I will post a couple of examples

    #25435
    KritouKritou
    Moderator
    • Topics: 24
    • Replies: 76

    After a little more digging https://wiki.openstreetmap.org/wiki/MapQuest it would appear that PE and it’s current routing engine may have come up against a brick wall “MapQuest ceased offering an OpenStreetMap service (Open MapQuest) in 2015” What might that mean for PE going forward?

    #25436
    jsgblomjsgblom
    Moderator
    • Topics: 84
    • Replies: 239

    I have an example where the routing goes ‘terribly’ wrong. See attached screenshots.

    Attachments:
    You must be logged in to view attached files.
    #25452
    KritouKritou
    Moderator
    • Topics: 24
    • Replies: 76

    A couple of interesting cycle apps there Johan – do you know which routeing engine they use?

    Here is an example I encounter regularly. Although there are plenty of GPS track traces in available in OSM, Mapquest has very few. This suggests to me that the OSM/Mapquest “divorce” is the issue

    The A49 road has been around since Emperor Hadrian came to the UK (!) bus you can see PE routes southbound on this bypass but the northbound route, even with the addition of Control Points, does not recognise it

    I regularly submit tracklogs for this route but they never show up in the Mapquest displayed tracks on their website

    Attachments:
    You must be logged in to view attached files.
    #25470
    KritouKritou
    Moderator
    • Topics: 24
    • Replies: 76

    Am not sure why multiple images are appearing

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Geomagik LLC


Contact Us

If you have any questions, comments or suggestions, we'd love to hear them!
Please fill out the form below or post to our Forum.

    PocketEarth © 2012 GeoMagik LLC. All rights reserved. Apple, the Apple logo, iPod, and iTunes are trademarks of Apple Inc., registered in the U.S. and other countries. iPhone is a trademark of Apple Inc.